[Tutoriel] Ajout de vidéo Youtube

Besoin d'aide ?

[Tutoriel]

Messagepar ChrisBT » 04 Oct 2014 13:35

Pour intégrer une vidéo Youtube dans votre message, vous devez cliquer sur le bouton youtubeHD

Image

Ce qui affiche:
Code: Tout sélectionner
[youtubeHD][/youtubeHD]
entre ces balises, vous devez y insérer le lien de la vidéo que vous trouverez sur Youtube dans la partie "Partager"

Image

Faites un copier (clic droit > copier) de ce lien

Image

Ce qui donne par exemple dans votre message, faites un coller (clic droit > coller):
Code: Tout sélectionner
[youtubehd]http://youtu.be/UTkX3-6Uhpc[/youtubehd]
et surtout rien de plus car certaine fois il ce peut qu'il y ai un peu plus comme ce lien
Code: Tout sélectionner
http://youtu.be/UTkX3-6Uhpc?list=LLB8gLozWywX6zw91dyKBdRg
supprimer tout ce qui se trouve a partir du ? jusqu'a la fin

Et voila vidéo :

[youtubehd]http://youtu.be/UTkX3-6Uhpc[/youtubehd]
Avatar de l’utilisateur
ChrisBT
Administrateur
 
Messages: 5964
Localisation: La Rochelle

Messagepar valentin » 05 Oct 2014 11:36

Super, je m'y met pour mes reviews. :wink:
Collectionneur de LEGO Technic

Ma Collection Chaine Youtube Avec toutes les vidéos de mes reviews
Avatar de l’utilisateur
valentin
Membre
 
Âge: 23
Messages: 2114

Messagepar valentin » 05 Oct 2014 15:10

Voilà toute mes vidéos présentes sur le forum sont à nouveau dispo directement sur le forum, si je n'ai oublié aucune review. :lol:
Collectionneur de LEGO Technic

Ma Collection Chaine Youtube Avec toutes les vidéos de mes reviews
Avatar de l’utilisateur
valentin
Membre
 
Âge: 23
Messages: 2114

Messagepar ChrisBT » 15 Mar 2015 12:16

Petit Up pour vous signalez un petit problème que je viens de voir

faites très attention a l'adresse du lien de la vidéo, car si vous êtes connecté sur YT, un S viendra s'ajouter à l'adresse
par exemple
Code: Tout sélectionner
[youtubehd]https://youtu.be/1DubbDc5m3o[/youtubehd]


il faut ABSOLUMENT que l'adresse soit comme suit :
Code: Tout sélectionner
[youtubehd]http://youtu.be/1DubbDc5m3o[/youtubehd]

Pas grande différence me direz vous a part le S de HTTPS, et bien il empêche tout simplement l'affichage de la video sur le forum
Avatar de l’utilisateur
ChrisBT
Administrateur
 
Messages: 5964
Localisation: La Rochelle

Messagepar joebar67 » 23 Mar 2015 22:09

Ah merci Chris pour info legpouce
Avatar de l’utilisateur
joebar67
Modérateur
 
Âge: 40
Messages: 2997
Localisation: 67000 Strasbourg

Messagepar joebar67 » 19 Juin 2015 12:40

Je n'arrive plus à voir directement les vidéos sur le forum.
Je ne sais pas si c'est lier avec le nouveau "my you tube"
Avatar de l’utilisateur
joebar67
Modérateur
 
Âge: 40
Messages: 2997
Localisation: 67000 Strasbourg

Messagepar ChrisBT » 19 Juin 2015 14:37

Tu as un lien en exemple?
Avatar de l’utilisateur
ChrisBT
Administrateur
 
Messages: 5964
Localisation: La Rochelle

Messagepar joebar67 » 20 Juin 2015 09:07

[youtubehd]http://youtu.be/UTkX3-6Uhpc[/youtubehd][/quote]

Celle là que tu as mis sur le post au dessus, mais à la place j'ai un message erreur sous forme de vidéo qui me dit dans plusieurs langue que c'est plus compatible pour les mobiles est tablettes :sad:
Avatar de l’utilisateur
joebar67
Modérateur
 
Âge: 40
Messages: 2997
Localisation: 67000 Strasbourg

Messagepar PONCHON » 20 Juin 2015 10:15

Étrange, ça fonctionne chez moi avec mon téléphone :humm:
“L'instabilité est nécessaire pour progresser. Si on reste sur place, on recule.” Coluche
Mon Brickset
Avatar de l’utilisateur
PONCHON
Modérateur
 
Âge: 30
Messages: 1261
Localisation: Clastres 02

Messagepar leo593 » 20 Juin 2015 11:09

joebar67 a écrit:j'ai un message erreur sous forme de vidéo qui me dit dans plusieurs langue que c'est plus compatible pour les mobiles est tablettes :sad:

YouTube a changé son API et les mobiles et tablettes fabriqués avant 2012 ne sont plus compatibles avec YouTube … (essaie avec l'appli quand même). Et ça, c'est vraiment pas cool de la part de Youtube. lien

Edit : ou alors c'est à cause de Flash qui n'est pas compatible nativement avec mobiles et tablettes
Ma collection ---- Ma chaine YouTube

Le hasard fait bien les choses, mais on ne fait jamais de choses bien par hasard …
Avatar de l’utilisateur
leo593
Membre
 
Âge: 20
Messages: 1307
Localisation: Dunkerque

Messagepar valentin » 20 Juin 2015 12:36

Quels appareils utilises-tu ?
Collectionneur de LEGO Technic

Ma Collection Chaine Youtube Avec toutes les vidéos de mes reviews
Avatar de l’utilisateur
valentin
Membre
 
Âge: 23
Messages: 2114

Messagepar joebar67 » 21 Juin 2015 08:01

Pour la tablette c'est une vielle IPad, le phone c'est mon ancien 3s mais normalement c'est un 4s qui va aller en réparation vite fait.
Je pense que ça doit venir de là, trop vieux et plus trop compatible.
Avatar de l’utilisateur
joebar67
Modérateur
 
Âge: 40
Messages: 2997
Localisation: 67000 Strasbourg

Messagepar valentin » 21 Juin 2015 15:46

En effet pour Apple soit tu arrives à installer le dernier ios (je crois que c'est le 6) sur Iphone et Ipad soit c'est mort pour l'appli youtube. pa cool
Collectionneur de LEGO Technic

Ma Collection Chaine Youtube Avec toutes les vidéos de mes reviews
Avatar de l’utilisateur
valentin
Membre
 
Âge: 23
Messages: 2114

Messagepar Tcdovdi14 » 21 Juin 2015 16:07

Comme dit le proverbe : La pomme c'est eux, les poires c'est vous (clients) :lol:
Avatar de l’utilisateur
Tcdovdi14
Membre
 
Âge: 18
Messages: 261
Localisation: Valbonne 06

Messagepar leo593 » 21 Juin 2015 20:45

La faute appartient aussi à YouTube hein :wink:
Ma collection ---- Ma chaine YouTube

Le hasard fait bien les choses, mais on ne fait jamais de choses bien par hasard …
Avatar de l’utilisateur
leo593
Membre
 
Âge: 20
Messages: 1307
Localisation: Dunkerque

Suivante

Retourner vers - FAQ / Tutoriels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron