Réparer un servomoteur 88004

Partager tous vos trucs et astuces.

Messagepar vinc » 30 Mai 2017 11:51

Bonjour à tous,

Je fais un sujet concernant un bug du servomoteur 88004.
Le problème est : lorsque le servo est complement d'un coté, il ne revient pas en position centrale, il faut demander à aller à l'opposé pour qu'il revienne au centre.

J'ai 3 servomoteurs ayant sensiblement le même bug, comme celui ci :


Après quelques recherches j'ai pu constater que d'autres ont eu le même problème
http://www.eurobricks.com/forum/index.p ... tor-88004/

Voici les quelques problèmes que vous pouvez rencontrer :
- Vérifier les connexions :
Avant de démonter, vérifier les broches de la prise, sur l'un des servo il y avait une connectique qui était enfoncée et qui ne faisait plus contact.
Pour celui-ci je soupconne la connectique de la SBrick qui ne doit pas d'aussi bonne qualité que celle de Lego
Image

Si ca n'est pas cela, il faut passer à l'ouverture du servomoteur.
Veillez à vous mettre sur un torchon (sans peluche) pour ouvrir le servomoteur, ca vous évitera de chercher les engrenages s'ils se déboitent

Il faut réussir à sortie la partie Dark Bluish Grey de la partie Light Bluish Grey en pressant avec un tourne visse plat les 4 encoches.
Il faut les écraser pour pouvoir ouvrir, ces clips seront "altérés" après cette manip, mais ca se réenboitera si vous n'y allez pas trop fort.
Vous pouvez utiliser les hole pour y fixer des liftarm afin d'avoir de la prise pour ouvrir

A l'aide d'un ohm-mètre, vérifier qu'il n'y a pas de court-cricuit sur les pistes du circuit imprimé du servomoteur (l'arc extérieur et l'arc intérieur)
Sur l'un des servo il y avait de la limaille de fer qui, à cause des frottements metal/metal, s'était déposée entre deux pistes de l'arc inférieur.
Cela a pour conséquence que le servo ne sait plus sa position, d'où le bug de non retour au centre.
Pour corriger le problème, passer un coup de cutter entre les pistes qui posent problème pour enlever le métal qui s'y est déposé (flèches rouge).
/!\ Attention! S'il y a un court circuit sur l'arc du haut, veillez à ne pas couper les pistes "vertes" (flèches bleues)
Image
Vérifier à l'ohm mètre que le courrant ne passe plus
Remettre un peu de graisse (j'utilise de la graisse au téflon) sur la piste pour lubrifier le mouvement. Vous pouvez en profiter pour en mettre un peu sur les engrenages.
Vérifier à ne pas mettre de poussiere sur les engrenages!

Problème potentiel pendant cette manipulation.
Il est possible qu'en ouvrant le servo vous ayez appuyé sur les broches et que le contact se fasse difficilement.
Image
Pour corriger le problème, appuyer légerement sur les brcohes et vérifier qu'elles touchent correctement les pistes du circuit.
Image

Avant de refermer, vous pouvez remonter manuellement le servo comme sur cette photo afin de vérifier qu'il fonctionne bien.
Pour tester les différents paliers du servo, utilisez la commande de train
Image

Et voila!
vinc
Membre
 
Messages: 342

Messagepar joebar67 » 31 Mai 2017 10:19

Merci Vinc pour ce petit tuto bien pratique legpouce
Avatar de l’utilisateur
joebar67
Membre
 
Âge: 39
Messages: 2782
Localisation: 67000 Strasbourg

Messagepar GBryan22 » 31 Mai 2017 13:36

j'ai eu le même problème mais j'ai pas eu besoin de l'ouvrir, il a suffi que je le réinitialise sans récepteur directement sur la batterie en direct et il c'est repositionné tout seul au milieu :mrgreen:
Avatar de l’utilisateur
GBryan22
Membre
 
Âge: 26
Messages: 423
Localisation: Thouarė sur Loire

Messagepar joebar67 » 09 Juin 2017 14:38

Tu as eu de la chance GBryan de pouvoir réinitialiser sans soucis legpouce
Sur les deux en ma possession, j'ai eu moins de chance sur l'un pa cool Ça fait que 50% au total tu me dira cheesy
Avatar de l’utilisateur
joebar67
Membre
 
Âge: 39
Messages: 2782
Localisation: 67000 Strasbourg

Messagepar vinc » 09 Juin 2017 16:24

Joe, tu en as un de foutu ?
Si oui amène le à fana je l'opérerai !
vinc
Membre
 
Messages: 342

Messagepar joebar67 » 09 Juin 2017 16:56

Oui, ok sa marche docteur legpouce
Avatar de l’utilisateur
joebar67
Membre
 
Âge: 39
Messages: 2782
Localisation: 67000 Strasbourg


Retourner vers - Vos trucs et astuces

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités