[Electronique] Le controle center et le PFS

Partager tous vos trucs et astuces.

[Electronique]

Messagepar jacques27 » 18 Fév 2014 20:14

J'ai un problème, je voudrais alimenter les IR de mon MOC grace à un contrôle centrer.
J'arrive à faire fonctionner un moteur, mais si je le remplace par une IR, elle ne fonctionne pas.
J'aimerais savoir si quelqu'un a déjà réussi ce genre de branchement.
« L'orthographe ne fait pas le génie.  »
Citations de Henri Beyle, dit Stendhal

Page Facebook : https://www.facebook.com/jacques.martin.96780
Avatar de l’utilisateur
jacques27
Membre
 
Âge: 51
Messages: 1223
Localisation: Aubevoye eure

Messagepar techno » 18 Fév 2014 20:44

Je pense qu'il s'agit du même problème que pour le variateur pour les trains 9V.
adorateur de technic et de film d'horreur

Ma chaine youtube (bien pauvre) http://www.youtube.com/user/technobt/videos
Avatar de l’utilisateur
techno
Membre
 
Âge: 32
Messages: 2176
Localisation: Alsace, HERLISHEIM près COLMAR

Messagepar leo593 » 18 Fév 2014 20:45

C'est le problème des transfo sur secteur, il faut brancher le câble (une connectique suffit, par exemple entre 2 rallonges) sur une BB et l'"allumer".

Si tu ne le fais pas, ça ne fonctionnera pas.
Ma collection ---- Ma chaine YouTube

Le hasard fait bien les choses, mais on ne fait jamais de choses bien par hasard …
Avatar de l’utilisateur
leo593
Membre
 
Âge: 19
Messages: 1305
Localisation: Dunkerque

Messagepar ChrisBT » 18 Fév 2014 21:39

Donc simplement control center =» boîtier de piles (en position On)=» IR
Avatar de l’utilisateur
ChrisBT
Administrateur
 
Messages: 5826
Localisation: La Rochelle

Messagepar leo593 » 19 Fév 2014 06:36

J'ai oublié de préciser, la BB doit être vide, sinon, ça ne sert à rien d'avoir un transfo ...
Ma collection ---- Ma chaine YouTube

Le hasard fait bien les choses, mais on ne fait jamais de choses bien par hasard …
Avatar de l’utilisateur
leo593
Membre
 
Âge: 19
Messages: 1305
Localisation: Dunkerque

Messagepar jacques27 » 19 Fév 2014 17:58

Merci pour les conseils, je viens de tester avec une BB vide et "allumé", et ça marche.
« L'orthographe ne fait pas le génie.  »
Citations de Henri Beyle, dit Stendhal

Page Facebook : https://www.facebook.com/jacques.martin.96780
Avatar de l’utilisateur
jacques27
Membre
 
Âge: 51
Messages: 1223
Localisation: Aubevoye eure

Messagepar 7LeMax73 » 06 Aoû 2017 23:13

Le problème des télécommandes sur secteur est qu'elles alimentent sur deux connectiques. Pour un IR il en faut 4. Les deux du bord sur un boitier 9V fonctionnent toujours dans le même sens quand c'est allumé. Le récepteur est alimenté dessus, de même que le servomoteur. Les deux connectiques du milieu dépendent du sens d'allumage du boitier ou de ta télécommande secteur. Ils alimentent un moteur, ou servent de signal à un servomoteur. Sur un récepteur je ne sais pas mais il me semble qu'ils ne sont pas utilisés.
Avatar de l’utilisateur
7LeMax73
Membre
 
Âge: 17
Messages: 9
Localisation: N.D. de Bellecombe, Savoie

Messagepar vinc » 07 Aoû 2017 09:04

Pour capitalisation, Sheppo avait fait un petit tuto sur ce sujet :
http://www.sheepo.es/2015/05/tips-and-curiosities-power-functions.html
vinc
Membre
 
Messages: 309


Retourner vers - Vos trucs et astuces

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron